Theme Requirements and Compatibility

This theme is compatible with WordPress versions 4.0 or higher, PHP 5.2.4 or higher, and MySQL 5 or higher.

It should work with most JavaScript enabled browsers with no issues. It’s a mobile responsive theme. That means, it is designed and optimized for desktops, tablets and smartphones.

This theme is tested in:

  • Google Chrome (Mac and PC)
  • Firefox (Mac and PC)
  • Internet Explorer 9 and later
  • Safari (Mac and PC)


  • Check to ensure that your web host has the minimum requirements to run WordPress
  • Always make sure they are running the latest version of WordPress.
  • You can download the latest release of WordPress from official WordPress website.
  • Always create secure passwords FTP and Database